Excel für Übersetzer

microsoft-excel-2010-08-535x535


Untereinanderstehende Daten nebeneinander platzieren

Manchmal hat man ein Glossar, in dem Begriffe der Zielsprache unter den Begriffen der Originalsprache stehen. Etwa wie hier: 

Excel: Untereinanderstehende Daten nebeneinander platzieren

 

Wie kann man Daten, die untereinander stehen, nebeneinander platzieren? Ganz einfach: man verwendet Funktionen „Zeile“, „Wenn“ und „Istgerade“. 

Tippen Sie zuerst in der ersten Zelle der nebenstehenden Spalte =ZEILE(A1). Diese Funktion gibt die Zeilennummer der betreffenden Zelle zurück. Kopieren Sie die Formel in alle Zellen der Spalte.
 

=Zeile()

 

In der ersten Zelle der nächsten Spalte tragen Sie die Formel =WENN(ISTGERADE(B2);A2;"") ein. Auf Deutsch heißt das so gut wie „Wenn der Wert der Zelle B2 gerade ist, dann übernehme den Wert der Zelle A2, sonst lass die Zelle leer“. Zwei Anführungszeichen "" (Leerstring) stehen für eine leere Zelle, es darf sich kein Leerzeichen dazwischen befinden.
 

=Wenn(Istgerade())

 
Die Syntax der Funktion WENN: WENN(Prüfung;[Dann_Wert];[Sonst_Wert]).
Die Funktion ISTGERADE überprüft, ob die Zahl in der angegeben Zelle gerade (durch 2 teilbar) ist. Die Syntax der Funktion ISTGERADE: ISTGERADE(Zahl). 

Nun sollen Formeln durch ihre Werte ersetzt werden. Kopieren Sie die Spalte C. Auf der Registerkarte „Start“ gehen Sie zum Bereich „Zwischenablage“ – „Einfügen“. Unter „Werte einfügen“ klicken Sie auf „Werte“ (123-Symbol).
 

Excel: Werte einfügen

 
Löschen Sie die Spalte B. 

Markieren Sie leere Zellen der Spalte C:
·       Zuerst markieren Sie die gesamte C-Spalte.
·       Auf der Registerkarte „Start“ in der Gruppe „Bearbeiten“ – „Suchen und Auswählen“ – wählen Sie „Gehe zu“ aus, klicken Sie auf „Inhalte“ und markieren Sie „Leerzellen“.
 

Leere Zellen markieren


Manchmal werden leere Zellen von Excel nicht als solche erkannt. In diesem Fall markieren Sie die entsprechende Spalte, gehen Sie zur Registerkarte „Daten“, klicken Sie auf „Text in Spalten“ (Gruppe Datentools) und auf „Fertigstellen“. 

Löschen Sie Zeilen mit leeren Zellen: In der Gruppe „Zellen“ (Registerkarte „Start“) wählen Sie „Löschen“ und klicken Sie auf „Blattzeilen löschen“.  

Excel: Leere Zeilen löschen

 
So sieht das Ergebnis aus: 

Excel: Untereinanderstehende Werte nebeneinander platzieren

 

Diese Methode funktioniert natürlich nur dann, wenn Ausgangsbegriffe immer in ungeraden Zeilen und ihre Entsprechungen immer in geraden Zeilen stehen.